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Opening Checklist 
 

• Arrive at 6:30, unlock concession/box office door. As you are getting ready, you may 

keep the door closed and locked until you are ready to begin selling to patrons. Aim to 

open 1 hour before curtain (7:00 pm or 1:00 pm) 

• Check messages on answering machine, call back patrons as needed. 

o If the caller is a season ticket holder, make their reservation normally. 

o If not, we cannot take reservations without payment, so call back and inform 

them of this. Give them a general sense of availability for the performance. Let 

them know when the box office will open, and they can buy their tickets in 

person. 

• Check supplies - make sure there are pens and pencils in the cup, check paper level in 

the credit card machine and cash register. Don’t replace until it runs out, but be mindful 

if there is not much left. The extra should be on the shelves directly below the register. 

• Get money bag labeled “Box Office” out of the top drawer in the locked file cabinet in 

the closet. The key is in a small, magnetic box on the right side of the breaker box. It 

should contain $100 cash. Count, verify, and place cash in the register till. 

• Be aware if you are short on a particular bill denomination, e.g. you will need lots of 

fives on Friday and Saturday, and lots of ones on Sunday. There is a change bag in the 

file cabinet with $200 cash if you need to make change. 

• Once cash is out of the money bag, you must NEVER leave the box office area 

unattended. 

• Get the laptop (should be charging on top of the printer – you may unplug and bring it 

to your station), power it on, and log on to the computer. The password is taped by the 

touchpad. 

• Open Google Chrome, click the Tickets to the City (TTC) link on the favorites bar, and log 

in. The login info for TTC is also taped by the touchpad. 

• Print out the will call list (instructions can be found later in this document). Give to the 

volunteer working the table when they arrive. 

o If needed, extra printer paper is in the file cabinet that the printer is sitting on. 

• If you are ahead of schedule and the concessions volunteer has not arrived yet, help 

them out by getting the popcorn machine going (turn on lamp and heat – 1st and 3rd 

switches on the top). 

• Once you are open, sell tickets! Starting with the 2018 season, we will no longer be 

using the paper seating chart – all transactions will be processed through TTC. Feel 

free to use the chart and existing box office procedures until that time. 
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Printing the Will Call list 
 

• In the TTC main menu, click “Menu” at the top, and select “Tickets”: 

 
• On the right side of the screen, click “Print Event Tickets” 

• You will see a table similar to below: 

 
• Double-click the name of the show, and then a new window will pop up: 
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• Double-click the performance date for which you are printing the list. Yet another 

window will pop up: 

 
• Click “Print Will Call List”. Another window will pop up: 

 
• Type Ctrl + P to bring up the print dialog, and print the list. Give this to the volunteer 

working the table when they arrive. 
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Making Reservations 
Note – these same procedures are used whether you are working Thursday night 

pre-sale, or working a “normal” box office shift on a performance day. 

Picking seats 
• In the TTC main menu, click “Menu” at the top, and select “Box Office”: 

 
• In the center of the screen, click the “Events” button 

• On the next page, double-click the show for which you are making a reservation: 

 
• Double-click the performance: 

 
 

• The seating chart for that performance will show. Turn the laptop to show the patron 

the seating chart and allow them to select which seats they would like. As a reference 

point, the stage is at the top of the screen. 
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o Purple seats with an “S” have already been sold/reserved. 

o Green seats are available 

o Gray seats with a “C” are closed, and unavailable for purchase (you will not see 

this often). 
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From this point forward, this entire process must be done once for each 

unique form of payment being used. For example, if a cast member is using 

their comp tickets and buying 1 additional, the comp transaction must be 

completely processed first, then repeat for the purchased seat. 

 
• Click a seat that the patron wishes to reserve, and then double-click the appropriate 

price point to add it to the cart. Available prices are pre-programmed to the 

performance based on date and event type. 

o Single tickets: 

▪ Evening Adults - $15 

▪ Evening Senior (age 60+), students, and children - $13 

▪ Matinee - $12 (all ages) 

▪ Musical - $16 (all performances, all ages) 

o Group rates - 10 tickets minimum, only valid if pre-paid, i.e. Thursday pre-sale or 

online purchase. Do not select this option during a show-day shift. 

▪ Evening group rate - $13 each 

▪ Matinee group rate - $11 each 

o Even if this is a comped order or season ticket reservation, still select the normal 

ticket price. Shortly, we will get to how we handle those. 

 
• Repeat once for each seat being reserved. Each seat selected will turn into a red star 

with a “P” for “Pending”: 
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• The total cost is displayed. Select the payment method on the left side of the screen. 

 
• Your next steps will vary based on purchase method 

Flex reservations (Season ticket holder) 
• Select “Flex Reservation” 

• Ask for their name, and type it into the search bar. You can search partial names (i.e. 

first or last only), but the system will only return exact matches, so ask how to spell their 

name if you are not sure: 
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• The “credits” number shows how many credits they have remaining in their package. 

There must be at least 1 credit available per seat being reserved in order for the 

transaction to go through. 

• Click “Make reservation” to complete the transaction. Their receipt will be emailed to 

them at the address provided when purchasing their season ticket. 

Comp tickets 
• Select “Comp Order” 

• Enter the customer’s name (this is required even when working a show day shift, 

because we need to be able to track who is getting free stuff) 

 
o If this is cast/crew using their comp tickets for a guest, it may help for them to 

give you the name of the person who will be using the ticket (rather than their 

own) to avoid confusion in the will call process when the guest arrives. 

• Click the “Additional Information” tab. Under “special instructions”, put the reason for 

the comped ticket. The most common reasons are: 

o Cast/crew comp for the current show. E.G. “John Smith – Cast comp” 

o Red bowl winner 

o Gift Certificate 

o Radio station contest winner 

o Chamber of commerce purchase (it’s already paid for, so for our purposes we 

consider it comped). 

o There are other situations where comping a ticket might be appropriate. Use 

your judgement. If you have any questions, feel free to call Brad or Laurie. 
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• If they are redeeming a voucher/certificate of some kind, you must collect it from them 

and place it in the register drawer above the till. 

 
• Optional - ask for their home address and email address, and enter into the appropriate 

fields. If they want a receipt emailed to them, the email address is required. 

• Click “Comp Order” at the bottom to complete the transaction. 

Cash, credit, debit, or check 
• Regardless of which of these payment methods is used, always select “Cash checkout”. 

Never select “Credit checkout” because a service charge is incurred if we do so. 

o If working Thursday pre-sales, you MUST get the patron’s name, and preferably 

their phone number and email address as well. This is optional on show days. 

The name is required so we know who the reservation belongs to at will call. 

• If cash, simply take payment, place in the till, and distribute change as needed. 

• If check, ensure that it is completely filled out, with the correct amount in both the 

written and numeric sections, made out to either TOTS or Theatre Off The Square, and 

signed. Place in the till with the twenties. 

• If credit/debit: 

o Swipe the card through the machine with the stripe on the bottom, facing the 

right. 

o There should be a single beep, and then you enter the amount charged. Include 

the cents while typing (for a $15 purchase, you need to type “1-5-0-0”). 

▪ Make ABSOLUTELY SURE that the on-screen display is showing the 

decimal point. We do not want to accidentally charge $1,500! 

o Hit the green “enter” button. The receipt will start to print, and then pause while 

communicating with the credit card processor’s server. 
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o It will eventually finish printing the merchant copy (the one they sign, and we 

keep). Tear it off, and have the patron sign this copy. Place it in the small register 

drawer above the till. 

o Hit “enter” again to print the customer copy. Tear off, and give to the patron. 

• Back to TTC, in “special instructions”, type “cash”, “credit”, or “check”, then click the 

“make payment” button at the bottom.  
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Season Ticket sales 
 

Brad will be present at most performances to process season ticket 

purchases, but here’s what to do in case he’s not there! 
 

• Have the patron fill out an order form. There will be a stack on the Box Office 

counter, but if you run out, the form is saved to the desktop of the computer. 

Open it, and print out more. 

o The only optional field on the order form is email address, because some 

of our patrons do not have email. All other fields (full name, address, 

phone number) are required. 

• On the TTC main menu, select “Menu” then “Box Office” 

• Click “Packages”, then double-click “2018 season ticket”: 

 
• Enter the number of tickets sold under “Qty”, then click “Add to Cart” 

 
• Process payment the same way as you would for a ticket purchase. These should 

be 99% “cash checkouts”, however there are situations where one would be 

comped. Please contact Brad or Laurie if a patron is wanting to get theirs 

comped. 

• The only difference in this checkout is that you MUST fill out ALL fields (name, 

email if they have it, billing address, shipping address, phone, etc.) under “sale 
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information” and “additional information”. It is extremely important that we 

have this info for our season ticket holders. 

• If the customer provides an email address, you may take their payment and 

order form, and they do not need to stick around while you enter their info. They 

will get an email receipt that has their transaction number that will be used for 

redeeming their flex credits. 

• If they do NOT provide an email address, please ask them to wait while you enter 

their info from the order form. After completing the transaction, the transaction 

number will be displayed on the screen. You will need to provide this to them, 

and ask them to keep that information in a safe place, as that number is used to 

make their reservations with their flex credits. 

 
• There will be a large envelope in the file cabinet labeled “2018 Season Ticket 

Forms” where we will put all of the season ticket order forms. 
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Closing checklist 
 

These steps must be the last thing you do on your shift. If you are selling season tickets during 

intermission, then wait until after intermission. 

• Create batch report from CC machine (Details to be added later) 

• Create Sales report, fill out, print, sign, and validate (Instructions start below) 

• Create Attendance report, print, sign, and validate (Instructions are a few pages 

over) 

• Get will call list back from the volunteer working door 

• Count out $100 cash and leave it in the “Box Office” money bag. Refer to the 

guidelines in the Opening Checklist section for how to distribute the bills. Help 

out the person working the next shift by leaving plenty of fives, ones, etc. as 

needed. 

• Get an empty, large envelope out of the closet file cabinet. Gather all remaining 

cash, checks, signed credit card receipts, vouchers/certificates, and CC batch 

report, and place them in the envelope. Write the name of the show and the 

date on the front, close it up, and put it in the closet drawer with the money bag. 

• Replace the key in its holder on the side of the breaker box. 

• Do one last inspection of the box office station, and ensure there is nothing left 

out that shouldn’t be (mainly, money). 

• Shut down computer, place back on top of the printer, and PLUG IT IN TO 

CHARGE! 

• Turn off the light and lock the concession door as you leave. You are then free to 

stay and watch the show if you choose (please enter the auditorium quietly and 

sit in the back, as the show has likely already begun) 

 

Creating a sales report 
• In TTC, click Menu -> Sales, and on the right side of the screen, click “Generate a 

Report” 

• At the top of the screen, click “Sales by date range” 

• Under “Date From”, click the small calendar icon to the right of the text box, and 

select today’s date. Do the same for “Date To”. We want the report for only a 

single day, so both should be the same. 

• In the “Filter report by“ drop-down menu, select “All sales” 
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• Click “Generate report” 

• A save dialog will pop up. Click “Sales Reports” under “OneDrive” on the left side 

of the window, and save to 2018 Season -> the folder for the show (e.g. “01 – 

Anne of Avonlea”). You may need to maximize the window to make it easier to 

see “OneDrive” on the left 

• Open the file that you just downloaded (Microsoft Excel). It will be a bunch of 

data rows that aren’t super helpful on their own. 

• At the top of the screen, click the “Developer” tab, and then on the right, click 

the dollar sign (“$”) that says “Create Sales Report”. 

o The screen may momentarily freeze, or appear to go crazy. This is ok – it’s 

part of the formatted report generation 

• The top section is a breakdown of all tickets *sold* at the box office that day. It 

does not include any comped tickets, flex reservations, online purchases at 

home, or refunds. The only thing you should need to update here is if you sold 

any T-shirts, or any other miscellaneous item. Type the total amount on the 

“Other” line, under “Total” 

• The second section is for counting down your cash. Count each bill 

denomination, and type the *number* of bills under the “quantity” heading. If 

you have coins, type the total value of the coins under Total. 

o The cells to the right have formulas to automatically calculate the total 

value of the bills. 

o The “Totals” section just below will also be automatically calculated. It 

will show the total cash value in the till, and the net amount gained 

beyond your $100 starting cash. 

• The 3rd section is a summary of total sales from all tender types. The cash total 

should automatically populate, but you will need to type in the total amount 

charged to CC’s that is reported on the CC batch report, as well as type in the 

total amount from checks. 

• On line 34, there will be a message letting you know if all of your totals add up 

properly, or if you need to recount. As you update the values in the spreadsheet, 

that message will update as well. 

• Once totals have been verified, print out a copy of the report, sign at the bottom, 

and have another board member verify and sign as well. 

• Lastly, you will need to save a *new* copy of this spreadsheet. At the top of the 

screen, click File ->Save As, and to the right there is a drop-down menu that says 

“CSV (Comma Delimited) (*.csv)“.  Change this to “Excel workbook (*.xlsx)” and 

click save. This is important because a CSV file cannot save multiple worksheets. 

• You can then delete the CSV version of the file (optional, but preferred) 
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Creating an attendance report 
• In TTC, click Menu -> Sales, and on the right side of the screen, click “Generate a Report” 

• At the top of the screen, click “Event Ticket Sales” 

• In the top section, select the show, and just below that, click the button that says “Sales 

report by event date” 

• Select your date, and click “generate report” 

• A save dialog will pop up. Click “Attendance Reports” under “OneDrive” on the left side 

of the window, and save to 2018 Season -> the folder for the show (e.g. “01 – Anne of 

Avonlea”). You may need to maximize the window to make it easier to see “OneDrive” 

on the left. 

• Open the file that you just downloaded (Microsoft Excel). It will be a bunch of data rows 

that aren’t super helpful on their own. 

• At the top of the screen, click the “Developer” tab, and then on the right, click the happy 

face button that says “Create Attendance Report”. 

o The screen may momentarily freeze, or appear to go crazy. This is ok – it’s part of 

the formatted report generation 

• The report will break down count of tickets by purchase method/type, and total tickets 

sold. 

• The total ticket sales amount is also produced on this report, and should mirror the sales 

report. Double check that this is the case. 

• Lastly, you will need to save a *new* copy of this spreadsheet. At the top of the screen, 

click File ->Save As, and to the right there is a drop-down menu that says “CSV (Comma 

Delimited) (*.csv)“.  Change this to “Excel workbook (*.xlsx)” and click save. This is 

important because a CSV file cannot save multiple worksheets. 

• You can then delete the CSV version of the file (optional, but preferred) 


